Motorola - discussion

Search in discussions

To leave a comment please sign in.

  • New phone is good news (the phone) and bad news (not listed as supported device): Motorola Moto G4 Plus.

    Android version: 6.0.1 (Marshmallow)

    Overriding questions:
    Any chance this phone will be supported soon, or will I have to switch my text backup app?

    Will the recent version of PhoneCopy also back up multimedia text messages with photos?
    michaeljalloy, 09.12.16
  • Is there any way to get an sms sync WITHOUT having to set phonecopy as default msg? Or is there a way to do this automatically before the sync and turn it back off afterwards? I have used a geosync at my home for years but now it all has to be done manually. ncrahvin, 09.12.16
    • Since Android KitKat (4.4) release, only the default SMS application can write and delete SMS on your phone. Unfortunately, there is no way to do it automatically (in the background) without user intervention. It's Android OS limitations, and it requires user action. PhoneCopy can not be used as a full-time default SMS app, because this is not its primary focus.

      When PhoneCopy is not as default sms app and performs synchronization of SMS it can not work with these sms, synchronizations will fail and no changes will be performed.
      PhoneCopy support team, 09.12.16
      • Since creating SMS on my phone really isn't an issue, (there already there) can we not tweak the app where it only "reads" the SMS from the phone and backs them up to the server? I would think, like myself, that most of your users utilize your service to "backup" and "archive" their text conversations, not really to retreive them from the server to the phone. I would ask for the capability of doing a "1 way sms geo sync" on the sms. This way, when I come home, the only thing I need to do is plug my phone in and all my text msgs from the day will automatically be archived. ncrahvin, 10.12.16
        • In case you didn't change SMSes on the server and you only want to backup SMSes which you added or deleted from your phone, there is not reason to ask you to set phonecopy as default msg. Can you, please, test following case? Synchronize your contacts and SMS. Then delete one SMS on the phone and synchronize once more. In second case we expect message will not appear. We will also do our internal testing to verify scenarios works correct. PhoneCopy support team, 10.12.16
          • I haven't been able to back up any of my texts since June 6, 2016. It gets to the end and then it loses server connection and fails. I noticed that the sync was creating texts on my phone during the sync but none appear on the server. Its like the sync is going the wrong way, loll. ncrahvin, 10.12.16
            • Hi, which phone of phones you have assigned in your profile doesn't work. We can help you but we need more information because you are using more devices. PhoneCopy support team, 11.12.16
              • Back up of your SMS without setting PhoneCopy as default application for SMS is standard way, but in this case - any changes of SMS can not be on the server. When there are any changes of SMS on the server (e.g. new created or deleted SMS), dialog window with setting of default sms app is required, because changes will be performed to your phone during sync.

                In case, you are using more devices to sync (to backup) - backed SMS from one device will be send to the second device during sync. I think, this is your case.

                So, when you want to back up your SMS automatically without setting PhoneCopy as default SMS app, back up your SMS only from one device (after manual sync with PhoneCopy as default sms app, which will perform current changes and merge state of device and server - then, no changes of SMS will be on the server and dialog with setting Phonecopy as default sms app will not be required).
                PhoneCopy support team, 12.12.16
                • I am using only 1 device. It is the "Scott" group (the other is my wife's) and I don't see any of my last sms on the server at all ncrahvin, 12.12.16
                  • Hi, when i looked to your synchronizations it looks you synchronized contacts only. Are you sure you selected check box for SMS as well? PhoneCopy support team, 12.12.16
                    • Ok what I did was to rename the existing group to "archive" and created new group and switched the sync to it. I will now use a manual sync to archive my texts. Hopefully soon you guys will do an update that will allow the geo sync to archive my sms automatically. ncrahvin, 12.12.16
                      • Hi, when you will do first manual sync and you will keep settings of your application your SMS will be synchronized automatically in next autosync. PhoneCopy support team, 13.12.16
  • Dear admin, I tried to sync but it indicates "connection error"? I tested connection by web browsing it works properly. What should I do? Please guide me! 0916072780, 04.06.16
    • Hi, please check if you are not using WAP connection which works for web but doesn't work for other services. We recommend to use type "Internet" or "GPRS". PhoneCopy support team, 05.06.16
  • When I try to synchronise my phone, PhoneCopy gives me a message "no internet connection". The phone does have internet connection on other apps. What is wrong?
    Motorola Moto G, Android 4.4.4
    paddymcginty2, 24.03.16
    • Answered via private mail. PhoneCopy support team, 12.04.16
  • I use motorola motox XT1033. For reasons unknown I have never been able to synchronize my contacts from that phone to Phone copy. The synchronizing process get terminated at about 93% every time. Is there anyway I can get that sorted. The trouble has persisted for almost 6 months now. It defeats the purpose of me signing up with phone copy. Any help is highly appreciated. vivekmari, 05.11.14
    • The problem is probably caused by changes in new Android OS 4.4 KitKat (your version is 4.4.4).

      Since this release (KitKat) you have to set a default messaging (sms) app for your phone and any other (non default) app can't manage SMS in your phone (create new or delete sms).

      In your case, sync fails at the moment when trying to create SMS messages from server in your phone. PhoneCopy is not the default sms app in that moment, therefore it can't create any sms (in your phone).

      It looks like, that you canceled or ignored the dialogue"Change messaging app" without set PhoneCopy as default messaging app before sync.

      If you have a phone with Android KitKat OS, you have to set PhoneCopy as default messaging app before sync, to get your SMS from server to your device.

      PhoneCopy invokes this dialogue automatically when is needed (everytime when need to get sms to phone) and after sync is this dialogue invoked again to set previous default messaging app.

      PhoneCopy need to be set as default only for time of sync.
      PhoneCopy support team, 05.11.14
  • how to restore contact in new phone sachinguleria, 12.06.14
    • I expect it is an android phone. Then you need to download PhoneCopy application from Google Play and log in as existing user using your username and password. Then you will get contacts synchronized to your new phone. PhoneCopy support team, 13.06.14
Like or share PhoneCopy on
Facebook
Let others know about our great service